Plasahosting Blogs
Web Hosting murah Indonesia

Cara updates secara otomatis wordpress

January 22nd 2016 in Artikel
  1. Klik Plugins
  2. Klik Add New
  3. Ketik di search “easy updates manager
  4. Klik install di plugins easy updates manager.
  5. Klik Activate.
  6. Klik Plugins, pilih installed plugins
  7. cari easy updates manager, klik configure
  8. di dashboard plugin klik enable pada automatic plugins updates.
  9. masih di dashboard klik enable pada automatic theme updates.
  10. Bila diperlukan dapat mengaktipkan Major Release, tujuannya worpress akan ugprade ke versi mayor diatasnya, misalnya sekarang versi 4.X.X bila terdapat updates versi 5.X.X akan langsung diupdates. Berbeda dengan Minor release hanya untuk sesama versi Minor misalnya wordpress versi 4.1.2 akan upgrade ke versi baru misalnya 4.3.1.

 

hasil seperti gambar dibawah:

 

easyupdatemanager

 

Kekurangan plugins ini:

  • Plugins atau themes yang diupdates kemungkinan terjadi kegagalan dan menyebabkan web error atau blank untuk mengatasi lakukan Full Backup untuk jaga jaga bila terjadi masalah dikemudian hari.

 




required



required - won't be displayed


Your Comment:




Solusi berikut dapat mengatasi koneksi internet yang bermasalah ke suatu alamat terntenu.

 

Download SoftEther di alamat:

http://www.vpngate.net/en/download.aspx

pilih :

Download SoftEther VPN Client + VPN Gate Client Plugin

 

Jalankan software yang didownload

 

2. Pilih Next

 

3. Pilih Softether VPN Client

 

4. Pilih VPN Gate Public

5. Klik Refresh, dan pilih salah satu server yang terdekat misalnya Region Japan atau singapore.
kemudian klik tombol Connect to […]

Previous Entry

Multiple WordPress Plugins are vulnerable to Cross-site Scripting (XSS) due to the misuse of the add_query_arg() and remove_query_arg() functions. These are popular functions used by developers to modify and add query strings to URLs within WordPress.

The official WordPress Official Documentation (Codex) for these functions was not very clear and misled many plugin developers to use […]

Next Entry