Plasahosting Blogs
Web Hosting murah Indonesia

Mengganti versi php dengan php selector

January 18th 2015 in Artikel

Cpanel dan PHP saat ini tidak medukung php versi lama, akibatnya banyak websites yang menggunakan kode versi php lama akan mengalami error.

Khusus untuk cms/blogs seperti joomla, wordpress, drupal, oscommerce, opencart, magento, dll disarankan tidak melakukan langkah ini, Sangat disarankan melakukan upgrade versi cms/blog anda ke versi baru akan sangat membantu web anda dari celah keamanan dan menghilangkan pesan error.

Upgrade Joomla silahkan ikuti artike Upgrade joomla 2.5 ke joomla 3.0

Berikut langkah penggantian versi PHP menggunakan PHP selector:

1. Login ke cpanel anda.
2. Cari icon PHP Selector

 

selector1

 

3. Klik Pilihan Native dan pilih versi php yang anda inginkan ( versi PHP yang cocok biasanya dibawah versi native), klik set as current

selector2

 

4. Pilih modulus php yang ingin diaktipkan, secara umum yang diaktipkan: mysql, mysqli atau modules lain yang diperlukan.

 

selector3

 

5. Tekan save.

 

Catatan:

PHP selector tidak stabil, terdapat beberapa modules yang tidak compatible yang menghasilkan logs error.
Solusinya melakukan perbaikan kode PHP disesuaikan dengan versi PHP yang terinstall di server, Untuk CMS/blogs lakukan upgrade versi ke terbaru.

 

 

 

 

 

 




required



required - won't be displayed


Your Comment:




Installasi fantastico F3 diperlukan minimal 40Mb space kosong, bila dibawah akan gagal.

Bila gagal tetap terjadi, Cara mengatasi:

1. Buka File Manager di cpanel dengan pilihan  home directory dan show hidden files
2. cari folder .fantastico_f3 dan masuk ke dalam foldernya

Bila folder ini tidak tampil kemungkinan pilihan show hidden files tidak dipilih saat mengaktipkan file manager dan […]

Previous Entry

Sebelum melakukan upgrade sebaiknya backup dulu data anda, bila terjadi masalah dapat direstore, silahkan ikuti petunjuk Cara backup dari cpanel

 

Langkah upgrade ikuti langkah berikut:

1. Login ke administrator joomla anda misalnya  http://www.namadomainanda.com/administrator
2. Klik menu Component kemudian klik Joomla! Update

3. Klik tombol Option lokasinya sebelah kanan atas

 

4. di Pilihan Update Server ganti pilihan Long Term Support menjadi […]

Next Entry