Plasahosting Blogs
Web Hosting murah Indonesia

Upgrade Joomla dari versi 1.5 ke 1.5.xx

May 1st 2014 in Artikel

Sebelum melakukan upgrade lakukan BACKUP-BACKUP-BACKUP terlebih dahulu.

Untuk beberapa informasi dasar tentang patch dan migrasi, lihat Upgrade dan Migrasi FAQ dan Petunjuk upgrade .

Anda juga dapat menggunakan Joomla! ekstensi untuk mengotomatisasi proses loading update versi. Lihat Update Manager untuk Joomla! untuk informasi lebih lanjut.

Review catatan rilis untuk versi baru.

Ketika melakukan upgrade dari versi yang tidak terbaru, review catatan rilis untuk rilis sebelumnya.

Langkah 1: Download file upgrade

Untuk men-download paket patch terbaru dan untuk mendapatkan hash MD5:

  • Kunjungi index download rilis .
  • Cari file update yang benar. The Joomla 1.5 download yang terletak di bagian bawah halaman.
  • Verifikasi download menggunakan hash MD5 yang tercantum di kolom kanan pada baris yang sama sebagai paket yang Anda pilih.

Jika Anda memiliki pertanyaan tentang petunjuk ini, membaca Informasi Tambahan di bawah tabel ini.

Informasi tambahan:

Info non-talk.png
Apa itu patch?

 

Info non-talk.png
Paket yang Format yang harus saya gunakan?

 

Info non-talk.png
Bagaimana cara menggunakan hash MD5 untuk memeriksa paket?

Langkah 2: situs Anda Backup

Sebelum Anda benar-benar meng-upgrade, Anda benar-benar harus membuat cadangan dari situs Anda. Backup file yang ada situs Joomla Anda dan menyimpan semua file dan database dalam kasus sesuatu akan kacau, Anda tidak akan memiliki masalah reverting kembali.

Semua harus upgrade pertama diuji pada salinan dari situs Anda sebelum diterapkan ke situs hidup.

Langkah 3: Salin file upgrade yang

Ada berbagai cara untuk menginstal file paket tergantung pada keadaan khusus Anda. Jika Anda mengalami kesulitan dengan salah satu metode ini, maka cukup coba yang lain.

Info non-talk.png
Membongkar file paket
  • Alternatif 1: Uraikan file paket pada komputer lokal Anda kemudian gunakan klien FTP untuk upload ke situs Anda.
Info non-talk.png
Menggunakan klien FTP untuk meng-upload file
  • Alternatif 2: Gunakan klien FTP untuk meng-upload paket ke situs Anda, kemudian gunakan sesi terminal (misalnya SSH) untuk menghubungkan ke situs Anda dan ekstrak file yang ada.
Info non-talk.png
Menggunakan sesi terminal
  • Alternatif 3: Jika penyedia hosting Anda memberi Anda akses ke situs Anda melalui semacam control panel web seperti CPanel atau Plesk, Anda dapat menggunakan file manager panel kontrol untuk meng-upload paket, kemudian menggunakan sesi terminal (yang juga mungkin tersedia melalui panel kontrol) untuk membongkar file paket dan menimpa semua file yang berubah pada server.

Langkah 4: Periksa situs aktif untuk memastikan bekerja dengan benar

Jangan berasumsi bahwa upgrade akan berjalan lancar hanya karena uji upgrade bekerja. Periksa untuk memastikan bahwa tidak ada yang tak diinginkan terjadi. Bisa jadi bahwa perbedaan antara situs hidup dan platform test situs akan membawa keluar suatu masalah yang Anda tidak menyadari selama pengujian. Jika Anda menemukan masalah dan tidak bisa diselesaikan dengan cepat Anda mungkin harus rollback upgrade menggunakan backup copy dibuat di langkah 2.

Mudah-mudahan semua akan baik dan Anda dapat bersantai. Jika Anda memiliki pertanyaan sebelum, selama, atau setelah upgrade maka silakan meminta mereka pada Joomla! 1.5 Migrasi dan Upgrade Forum .

sumber terjemahan:

http://docs.joomla.org/J1.5:Upgrading_1.5_from_an_existing_1.5x_version




required



required - won't be displayed


Your Comment:




Artikel ini terbilang lambat, seharusnya sudah diposting beberapa tahun lalu. Mengingat banyaknya pertanyaan cara parkir domain berikut langkahnya.

Parkir domain yang dimaksud dengan tujuan tampilan web domain abc.com akan sama dengan domain bcd.com

1. Login ke cpanel hosting utama anda (domain yang memiliki hosting)

namadomain.com/cpanel

2. Klik icon Parked Domains Lokasinya di Group Domain

3. Cari tulisan “Create a New […]

Previous Entry

Joomla Fatal error: Cannot redeclare quoted_printable_encode() in vcard.class.php
Penyebab:

Joomla tidak compatible dengan versi PHP 5.3.x

Cara mengatasi:

Buka file  includes/vcard.class.php

Cari: function quoted_printable_encode
tambahkan diatasnya:

if(!function_exists(‘quoted_printable_encode’)) {

dan tambahkan dibagian bawah fungsi tanda:

}

Kode akan menjadi:

if(!function_exists(‘quoted_printable_encode’)) {
function quoted_printable_encode($input, $line_max=76) {
/* … */
}
}

Next Entry