Plasahosting Blogs
Web Hosting murah Indonesia

Zen Cart Security Vulnerability Alert + Patch

June 28th 2009

Zen Cart Security Vulnerability Alert + Patch Please pardon this mass email. If you are running a Zen Cart store, it’s important that you read this message and take action immediately. A vulnerability has been discovered in the admin section of v1.3.8 (and previous versions). To take advantage of this vulnerability any attacker must know […]

Read On No Comments